VExtenso()

Função para escrever por extenso nas suas planilhas


Tempo de Vida - Como calcular?

10/Oct/2013 - 18:42, por William Knak

Veja como usar o VExtenso para calcular o tempo de vida de uma pessoa, por exemplo:

"Trinta e dois anos, dois meses e dez dias".

 

Esta planilha requer o VExtenso instalado, mas se você quiser apenas os números, sem ser por extenso, poderá adaptá-la facilmente.

Download da Planilha de exemplo: tempo-de-vida.xlsx

Comentários:

Em 19/Oct/2015 - 11:51 Henrique Martinelli escreveu:
Prefiro esse código: =DATADIF($C$2;$C$3;"Y") =DATADIF($C$2;$C$3;"YM") =DATADIF($C$2;$C$3;"YD") =TEXTO(DATADIF(C2;C3;”Y”);0) & " anos, " & TEXTO(DATADIF(C2;C3;”YM”);0) & "meses e " & TEXTO(DATADIF(C2;C3;”MD”);0) & " dias"
Em 07/Aug/2015 - 15:59 Adhemar escreveu:
Gostaria de saber por que não consigo baixar o vextenso??
Nome:
E-mail:
Comentário:
Código:  Codigo de Validacao

Veja mais:

Vídeo - Utilizando o VExtenso no Word
Neste vídeo algumas dicas de como utilizar o VExtenso no Word. 
Ativar macros no OpenOffice
Atenção: estas informações se referem à versão Business do VExtenso! As ...
Dica - Auditoria de Fórmulas - Células Precedentes e Dependentes
Para facilitar o rastreio das fórmulas o Excel oferece o kit de ferramentas chamado "Auditoria de ...
Dica - somando uma coluna
Essa dica é bem útil: como inserir rapidamente um totalizador Soma() ao final de uma coluna? Basta ...
Valor por extenso prevalece ao valor numérico
Qual o procedimento do banco quando o cheque apresentar valor numérico diferente do valor por extenso? A ...
VExtenso vs. Números negativos
O VExtenso foi projetado para trabalhar com números positivos e com até 2 casas decimais. Todavia pode ...